when I open Yahoo Messenger 8 the change font colour bar is greyed out . Why? What can I do?

This does not happen every time I use Messenger but has happened several times recently. In addition I cannot show a display image or send photos. Emoticons however are still available.

I have Messenger Version 8.

2 Answers

Relevance
  • Anonymous
    1 decade ago
    Favorite Answer

    To customize your font:

    Click the palette icon. (The icon with the T.) This will open the Text Format Toolbar.

    Configure your desired font.

    There is a newer update. 8.1 with patches

    • Login to reply the answers
  • roba
    Lv 4
    3 years ago

    examine your show settings. bypass to start -> Settings -> administration Panel -> show -> Settings. under colour high quality, use the optimum placing your laptop we could you (eg. 32 bit).

    • Login to reply the answers
Still have questions? Get your answers by asking now.