How do I make my computer stop saving the things I type in any search box reappear?

When ever I type something into ANY search box, my computer will save it into it's memory? (I guess) Like if yesterday I type in " wikipedia" into the yahoo search engine. The next day I will press "w" into the yahoo search engine, and underneath the yahoo search engine will be a list of "w" words I have already typed the search engine previously. So what I need for you yahoo users out there, is to tell me how can I get rid of this box contaning what I have already typed the search engine previously. PLEASE HELP!

Thank You.

3 Answers

Relevance
  • 1 decade ago
    Favorite Answer

    You need to clear ur browsing history from the browsers u r using to go online. You are able to see previously typed words as ur browser keeps a history/cache of the words u types, pages u surfed and things like that.

    for Internet explorer:

    tools->internet options->history->clear history

    for firefox->

    tools->clear private data

    for opera->

    tools->delete private data

    tools->delete history

    Things should be fine then.

    Happy surfing :)

    • Login to reply the answers
  • well if you had internet explorer 7 you could go to tools and see that it has a place to delete you entire browsing history it will get rid of all the things you typed on your computer but you have to delete all sections that it gives you to delete,there are 5 of them you use them all and all that you have typed will go away even in the search sections on your computer just remember passwords write them down and then start deleting on all 5 sections hope that helps

    • Login to reply the answers
  • 1 decade ago

    hello.

    i had exactly the same problem and i was asking the same question few minutes ago, then i started looking for an answer on my own. i got the answer.

    go to TOOLS/INTERNET OPTIONS/CONTENT (the upper tag)/AUTOCOMPLETE (in the personal information section) click the AUTOCOMPLETE and a small window appears. untick the boxes that you want and then press CLEAR FORMS, then OK.

    it work for me. i hope you will be happy.

    and please write me back if you succeded. thank you.

    • Login to reply the answers
Still have questions? Get your answers by asking now.