promotion image of download ymail app
Promoted

i keep getting a message, run active x control, doens't matter if i do or don't, here's the problem...

it pops up saying run active x control...doesn't matter what i choose...cuz then another thing pops up and says internet explorer needs to close....and it keeps its promise....does anyone know how to fix this problem...

4 Answers

Relevance
  • Anonymous
    1 decade ago
    Favorite Answer

    If u r using windows XP or ie6 or later it is comman problem

    Right click on internet Explorer and o to property Security tab now select internet and click coustom level now eanble all first 4 opion of open windows

    Now click OK

    same with Local interet enable actvex options then OK

    and open now internet explorer windows.

    and check it is working or not...............

    • Commenter avatarLogin to reply the answers
  • 3 years ago

    As Bart S reported you'll favor to enable ActiveX to run. administration Panel in My computing gadget. Then information superhighway concepts and safe practices and finally custom putting. i recommend you pick "on the spot" extremely than enable. That way you'd be requested first in case you want to position in the lively X extremely than it taking position immediately. That way you may say no in case you probably did not anticipate it to take position on some unknown information superhighway website.

    • Commenter avatarLogin to reply the answers
  • 1 decade ago

    This happens when something is conflicting with Internet Explorer (bad registry, spyware, cookies, etc.) The best thing to do in my opinion is to forget about Internet Explorer and use Firefox Mozilla browser better. It lags less and will not make your computer crash. Or just uninstall IE and reinstall it.

    • Commenter avatarLogin to reply the answers
  • 1 decade ago

    Run it mate, it's microsoft's anti virus protection.

    Source(s): Life
    • Commenter avatarLogin to reply the answers
Still have questions? Get your answers by asking now.