Yahoo Answers is shutting down on May 4th, 2021 (Eastern Time) and beginning April 20th, 2021 (Eastern Time) the Yahoo Answers website will be in read-only mode. There will be no changes to other Yahoo properties or services, or your Yahoo account. You can find more information about the Yahoo Answers shutdown and how to download your data on this help page.

I am not able to get the 'security option' while i right click on the drive of my computer?

When i right click on the drive of my computer, i am not getting the 'security' option. Can anybody tell me how to enable/include this option. I am using windows xp sp2 operating system

Thanks

4 Answers

Relevance
  • Proto
    Lv 7
    1 decade ago
    Favorite Answer

    You must be logged in as administrator (or a user with administrator rights) for those options to appear.

  • Mike
    Lv 4
    1 decade ago

    When you right click and select properties, does it have a security tab in the properties dialogue? If so then it may be a problem with the context menu.

    If not, go to the general tab, the one with the pie chart showing free space etc.

    What does it say the file system is? If is not NTFS then this is the probelm as only the NTFS files system supports security. FAT32 & FAT 16 are older file systems used by Windows 98 and DOS which do not have security built in.

    You can use the convert command from the windows comand prompt to change FAT to NTFS if you need to setup security.

    e.g CONVERT C: /FS:NTFS

    Would convert drive C to NTFS file system

  • 1 decade ago

    Go to control panel > Add or remove prog > choose from the left pane Add/remove windows components > make sure that Networking services is ticked ....

  • 1 decade ago

    there should be a sharing and security options choice that you can pick. If not you have issues.

Still have questions? Get your answers by asking now.