How do I remove the Firefox POSTDATA warning dialog box?

I do not care how complicated the solution is. I am ready to reprogram the entire browser. This is the most annoying thing in my life and makes me want to cry.

Do not tell me this doesn't happen often. I have to use WebCT for university which is a horrible program which a) asks to resend POSTDATA every 2 seconds and b) will not allow you to open things in tabs.

Do not tell me it is there for a reason. I have clicked OK so many times, I do not even consider why it is asking this. I am willing to live with the consequences.

Please I am begging you, do not tempt me with things like: well its not that annoying, and you can just edit the code its not that hard. Please tell me the solution. This is the only reason I have a yahoo account, to ask this question.

This is the holy grail of my life.

2 Answers

Relevance
  • 1 decade ago
    Favorite Answer

    hmm ... nobody answers ... I'd like to know how to do that too.

    Tried searching about:config, but did not see anything in there related to POSTDATA. Try using IE7?!

    • Commenter avatarLogin to reply the answers
  • 1 decade ago

    what in the hell is the firefox your using?

    OPTIONS:

    *Download the 2.0.0.1 Version.

    *Use I.E. Browser

    *Go to TOOLS then OPTIONS then PRIVACY then ACCEPT COOKIES from SITE then choose "UNTIL THEY EXPIRE" -for 2.0.0.0 and up users

    *Use other browsers

    ---We have the same situation last month, and I did the 3rd option!

    but if 3rd option don't work....I'm sorry I don't know other options any more.

    • Commenter avatarLogin to reply the answers
Still have questions? Get your answers by asking now.