internet explorer?

why is it when i click on internet explorer from the screen,google keeps coming up even though i have yahoo saved as my home page?

2 Answers

Relevance
  • 1 decade ago
    Favorite Answer

    Re-set IE setting to default.

  • 1 decade ago

    uninstall google toolbar if its there and recheck u'r default site in IE

Still have questions? Get your answers by asking now.