iSHoN asked in Computers & InternetSoftware · 1 decade ago

when booting its asking what operation system to start.?

I just cloned my 40gb hard drive to a 320. now that i put in the 320gb hard drive when my computer is booting up its asking what operation system to run and shows Windows XP (default) and Windows XP (default), yes exactly the same. how do i take one off so i wont be prompted at startup for what operation system to use.

6 Answers

Relevance
  • Ted B
    Lv 6
    1 decade ago
    Favorite Answer

    Since Tg already shoe you the first part, i am not going to repest it. After you find the Boot-ini file, use Notepad to open and edit it.The line you want to keep goes something like this: Default=multi(0)disk(0)

    rdisk(0)partition(1)\Windows....

    [operating system]

    multi(0)disk(0)

    rdisk(0)partition(1)\Windows..............

    >>>>>>>>>>>>>This is what your boot file should look like<<<<<

    Paid close attention to the number between the ( ). There are 2 other lines in your boot.ini that are similiar to this line but the number in the ( ) is going to be a little different. Delete those 2 other lines, save the boot.ini file and reboot. Make sure you connect the new drive to the same connector your old drive was. Move your old drive to another channel or make it a slave drive. After window boot erase/format the old drive, since you already clone it, to prevent more problems. Don't forget to put back all the changes you made to the Folder views : Do not Show hidden file and Protect System Files.

  • Anonymous
    1 decade ago

    It has something to do with the entries in the Master Boot Record (MBR) of the hard disk. That's all I can tell you about Windows unfortunately, I use Linux. Try Googling for 'repair mbr windows xp' and see what you get.

  • C J
    Lv 4
    1 decade ago

    Looks like you have two copies of Windows files on there. It's time for another reformat and clean install. Cloning drives isn't the best way to load Windows.

  • 1 decade ago

    You'll have to edit your Boot.ini file and just erase one of the OS listed. Should say something like

    multi(0)disk(0)rdisk(0)partition(1)\WINDOWS="Microsoft Windows XP Home Edition" /noexecute=optin /fastdetect.....but 2wice....just take out one of those lines and save it.

    BTW...it's a hidden file so you'll have to go into your Tools>Folder Options>View and show all hidden files.

  • How do you think about the answers? You can sign in to vote the answer.
  • 1 decade ago

    It seems Windows XP is installed 2 times, it's preferable to reformat again, since avoiding reformat may lead to slowness of your PC

  • 1 decade ago

    ive had the same prob before...

    i havent figured it out yet....but i dun think there is a way..

    =(

Still have questions? Get your answers by asking now.