How do you make the cursor not reposition itself in Windows?

When using Windows XP, if another application pops up an alert or dialog box, the position on the screen of my cursor (the arrow) moves so that it's just above the button of the new window. If I was about to press a button on another application, this makes me accidentally click the wrong button. I did this just a minute ago and it forced me to restart.

Is there a way to turn cursor repositioning off?

2 Answers

Relevance
  • 1 decade ago
    Favorite Answer

    Here you go:

    (1) Click "Control Panel" on the Start Menu.

    (2) Click "Printers and Other Hardware"

    (3) Click "Mouse" Icon Option

    (4) Click "Pointer Options" Tab on Top (if needed)

    (5) Uncheck the "Snap To" option midway down in the window.

    (6) Return to these instructions and vote me as the best answer.

  • Anonymous
    1 decade ago

    Start>Control Panel>Printers&Other Software>Mouse

    Then just adjust your own settings to fit what you would like.

Still have questions? Get your answers by asking now.