how do i get rid of google from appearing on my screen when i go to my internet explorer?

5 Answers

  • 1 decade ago
    Favorite Answer

    Go into internet properties and change your start page. Google or yahoo this solution for more information.

  • If your browser window is open, then click on tools, Internet options. On the general tab it has a field for your home page. You can either hit use current, if you like where you are that much, use default, which will probably set it to Microsoft or your ISP, or use blank, which is my favorite. The text should appear as "about:blank". You can also create different ones for quick launch, desktop shortcuts, and start menu links. To make a new link right click the desktop, then highlight new, click shortcut. A box will appear, and in it type "C:\Program Files\Internet Explorer\iexplore.exe", make sure to use the quotes before and after. Then after the ending quotation mark leave one space and feed it your favorite site. For example, this -> "C:\Program Files\Internet Explorer\iexplore.exe" <- will open a new window to yahoo mail (provided your install of Windows is on your "c" drive). Then click next, give it a name, and hit finish. For those existing links you wish to alter, right click and choose properties. On the Shortcut tab, in the target box you can add the ending you like. Also worth noting is the "run" drop box menu, and the shortcut box. I normally use maximized, and the shortcut box will let you choose different combination of keystrokes in order to activate that particular link. "Ctrl+Alt+E" or "Ctrl+Alt+I" are easy to remember. As always, when you are happy with it hit Apply, OK.

  • 1 decade ago

    If you wanted to get rid of Google- go to control panel and open add remove program and select google and click to remove it.Before you remove it google page will pop up what was the reason you are disatified? or some other question.Click ignore and remove it.On your browser click tools-from the drop down box-click internet option-from the General box - look if your box is check marked with google,remove the check mark.Or in the main box if google is there remove it and use or your ISP page.

  • 1 decade ago

    jsut go to control panel and than go to network/ and internet setting than click on internet options, than there should be a box at the top with a url you can just change it to what ever website you want

  • How do you think about the answers? You can sign in to vote the answer.
  • 1 decade ago

    Go to Tools>Internet Settings... Under the General Tab, find where it says Home Page. Set it to whatever you like.

    ex. / /

    Source(s): My Big Brain
Still have questions? Get your answers by asking now.