somehow the font got real big on my home page, i must have clicked something...how do i change it back?

7 Answers

Relevance
  • Anonymous
    1 decade ago
    Favorite Answer

    Turn the scroll wheel on mouse while holding the CTRL key down

  • Anonymous
    1 decade ago

    Is it just your website, or more? Did you go to the "VIEW" option at the top of your browser and try changing the "TEXT SIZE"?

    To display webpage text in a different font

    In Internet Explorer, click the Tools button, and then click Internet Options.

    On the General tab, click Fonts.

    In the Webpage font and Plain text font lists, click the fonts you want.

    Click OK twice.

    OR :

    Change webpage text size

    You can make webpages easier to read by changing the text size. If you change the text size, graphics and controls will remain in their original size but the text size will change.

    To change webpage text size

    Open Internet Explorer.

    Click the Page button, click Text Size, and then click the size you want.

  • 1 decade ago

    Next to File and Edit at the top, click View. Click 'Text Size'. Choose a size.

  • ramman
    Lv 4
    1 decade ago

    In Internet Explorer, click on View, then text size. It probably got changed to one of the larger settings.

  • How do you think about the answers? You can sign in to vote the answer.
  • keetan
    Lv 4
    4 years ago

    on the a approaches precise, click on internet site subjects. A container will arise and on the precise of the container it says internet site subjects, next to it it says back to classic view. click that and you're stable to circulate!

  • 1 decade ago

    at the top of the page you will notice the caption "view", click that and you will see text size. that will allow you to adjust the size to where you want it.

    Source(s): my own experience on my computer with same problem.
  • Anonymous
    1 decade ago

    go to view, text size, then change it

Still have questions? Get your answers by asking now.