Well no one's answering this in Ebay forums so I'll ask here. Need help with Background image showing up.

I'm new to putting backgrounds in my listings, but I understood that in order to do this I go into HTML and put <body background="http://img242.imageshack.us/my.php?image=lblue028c... at the beginning of the HTML. For whatever reason this isn't working. Any ideas to help out?

Update:

Just to clarify since it's not showing up well in my message, it's <body background="http://www.myimage.com/myimage.jpg%22%3E That's what I understand it's supposed to be...

Update 2:

Yes, image does show up when putting url in browser window.

2 Answers

Relevance
  • 1 decade ago
    Favorite Answer

    Open the URL (pointing to the image) in a browser and make sure that the image you are trying to use is actually available (if it is available, it will show up in the browser when up open the image URL). The code that you are using is alright and the background image should show up - provided it is available at the URL you are using.

    e.g.

    <body background="URL"> (where URL = http://www.google.com/intl/en_ALL/images/logo.gif%... ) will show up the Google image as the background.

    HTH.

  • 1 decade ago

    You cant do it that way because Ebay already starts out your listing with the body tags filled in,

    You need css.

    <style>

    body {

    background-image: url(URL to your image);

    }

    </style>

    Put that before any HTML in your listing

Still have questions? Get your answers by asking now.