Ensure cookies are enabled?

2 Answers

Relevance
  • G
    Lv 7
    1 decade ago
    Favorite Answer

    Click on the word Tools, which is contained in your top tool bar area.

    This will pull down a menu for you to now click on Internet Options.

    Then click on the Privacy tab located at the top of the options windows.

    Then click on the Advanced tab to bring up the Advanced Privacy Settings windows.

    This is the area where you can define how Cookies are handled on your system etc.

    • Commenter avatarLogin to reply the answers
  • 1 decade ago

    I know that another poster explained how to view or change your cookie settings... I work for an ISP so I deal with this problem alot.

    So, you want to go into the control panel

    Click on internet options or network and internet connections

    Click on internet options

    Click on Privacy

    Click on Advanced

    Put a dot next to "Override automatic cookie handling"

    First Party and Third Party cookies should both be on accept.

    Then the bottom sentence that states "Allows allow session cookies" should be dotted.

    That should hopefully fix your issue

    • Commenter avatarLogin to reply the answers
Still have questions? Get your answers by asking now.