whats the deal?

everytime I fire up my computer my wireless LAN is automatically (light on computer blinks) I am constantly having to click the lighted button to disable. I look in "all programs" startup... that is empty.. how do i fix this so that it doesnt automatically turn on when i fire up computer?

1 Answer

Relevance
  • 1 decade ago
    Favorite Answer

    if its a laptop theres an on off button

    • Commenter avatarLogin to reply the answers
Still have questions? Get your answers by asking now.