how do i get ie7 to go right to my home page and NOT the "you have upgraded to ie7" page when i open ie7?

ok...more room here. i have set my homepage to yahoo but whenever i open a new browser page (not a tab), it automatically goes to that silly "Congratulations!

You have successfully upgraded your browser to the new Windows Internet Explorer 7 optimized for Yahoo" page. when i click on "go to yahoo" it does but i don't need to keep going to the "congrats" page, i want to go right to the home page that i have set!

i hope this makes sense...i have not been able to get anywhere searching yahoo and microsoft help nor has technical support from either given me the correct answer yet. thanks for taking the time to read this...

2 Answers

Relevance
  • Anonymous
    1 decade ago
    Favorite Answer

    DO THIS:

    Go to tools, internet options, and type in the home page that you want and say use current, apply.

    EXAMPLE:

    (http://my.xxx.com)

    use yahoo where the x's are

    • Commenter avatarLogin to reply the answers
  • 1 decade ago

    you click the check box that says "do not display this page again"

    • Commenter avatarLogin to reply the answers
Still have questions? Get your answers by asking now.