How do I prevent the messenger popup from showing on my screen each time I start computer?

Large, white popup appears on screen inviting me to use messenger when I don't want to use it.

I want ONLY to use smiley face icon to enable messenger.

Help??

4 Answers

Relevance
  • 1 decade ago
    Favorite Answer

    After signing in, go to tools, then options. Click the second tab option and uncheck the "automatically run windows messenger"

    • Commenter avatarLogin to reply the answers
  • 1 decade ago

    in windows XP click start then run; then type in "msconfig"

    and click ok. The system configuration utility should pop up. click on the startup tab(should be the last tab at he top) under startup item look for "yahooMessenger" and uncheck the box next to it click ok and then click restart.

    Now when your computer boots up yahoo messenger will not automatically load up.

    Also next time you use messenger after you do this you will have to click on "messenger" then click on "preferences" then click on "general" and uncheck the box that says "automatically start yahoo messenger" under the " When I Start Up My Computer: "

    section or you will have to do the first part all over again.

    • Commenter avatarLogin to reply the answers
  • 1 decade ago

    go to internert explorer in there tools inthere popup blocker if u use sp2 of windows xp if not go to tools/internet options in there u can find privacy tab click advanced in there just uncheck the box written OVER RIDE AUTOMATIC COOKIE HANDLING it will do the next job

    • Commenter avatarLogin to reply the answers
  • 1 decade ago

    to control anything that starts on your pc whenturing it on go to start/run then type in msconfig then click on the start up tab on top and uncheck/check what ever you want when you uncheck that will make the program not start up

    • Commenter avatarLogin to reply the answers
Still have questions? Get your answers by asking now.