can i enable voice in conferance,all sholud hear and also all can talk simultaineously?

1 Answer

Relevance
  • Anonymous
    1 decade ago
    Favorite Answer

    .You need not change the Messenger.Changing the messenger is not going to solve the problem.

    To enable Audibles, go to the top of the main Messenger window and click on "Messenger" and then "Preferences."

    A window will appeared called "Yahoo! Messenger Preferences." Click on where it says "Messages."

    Find the area labeled "Miscellaneous" and check the box next to where it says "Enable Audibles" and where it says "Always play audio when I send or receive Audibles."

    Yahoo changed the sounds in YM8. You can replace the new sounds with the old ones.

    This site explains how to replace the olds sounds.

    http://www.whiskeybentandhellbound.com/...

    .

    Are you using window blinds or alien guise or some other window enhancement program? e.g. programs that add extra buttons like transparency and keep always on top or change the look of the windows in anyway (not including standard XP themes)

    if so disable it and yahoo should work..

    Do a search on http://www.wackyb.com for window blinds

    To delete address bar history as it also helps, follow this path. Tools> internet options> general > clear history > set the number of days to zero> ok.

    This is sometimes a flash issue, make sure you have download and installed flash from Internet explorer (not any other browser)

    http://www.adobe.com/shockwave/download/...

    http://www.wackyb.co.nz/yahoo!Still having problems try Common Issues/Tips & Tricks here:

Still have questions? Get your answers by asking now.