promotion image of download ymail app
Promoted

Low Connection Stregth; how do i fix it?

I went home over Labor Day and came back to school and attempted to connect to the wireless network that the school has. Before I went home my signal strength was always Very Good or Excellent, and now it alternates between Very Low and not connected at all. I connected to my wireless network at home and had no problems. Is connecting at home causing this problem now that I'm back at school? How can I fix this problem quickly because I need to access the internet in my room, so I can do homework! Thank You So Much!

5 Answers

Relevance
  • 1 decade ago
    Favorite Answer

    It is most likely the wireless router at your school which is the problem. If your wireless card was working earlier and you're using the same location at school when it worked, I doubt that anything outside of physical damage to the wireless could be the problem on your end. Try using your laptop inside a school building and close to the Wi-Fi spot.

    If you continue to experience problems, there should be a School IT/Help Group number for you to call. When you call them, at a contact name and/or support request id. This way you can provide proof of problems to your instructor if needed. BUT no matter what, attempt to download your homework from another access point e.g. Kinko's, a friend's computer, and etc. Your instructor might not allow any excuses for not having completed your homework before the network went down. You cannot take the chance.

    -123

    • Commenter avatarLogin to reply the answers
  • 1 decade ago

    Try deleting your home network icon, and reinstalling your connection for school. Your laptop may be looking for the wireless connection at home.

    • Commenter avatarLogin to reply the answers
  • pappy
    Lv 6
    1 decade ago

    Contact the school computer administrator and explain what is happening would be the best (first) thing to do.

    You may get answers here to change settings etc. that would make it worse and harder to fix. Without being at the computer it is almost impossible to answer correctly here.

    • Commenter avatarLogin to reply the answers
  • 1 decade ago

    I have a feeling that your default settings have changed.

    Pappy is right. Contact the system administrator.

    • Commenter avatarLogin to reply the answers
  • How do you think about the answers? You can sign in to vote the answer.
  • 1 decade ago

    are u updated as for as LAN?

    • Commenter avatarLogin to reply the answers
Still have questions? Get your answers by asking now.