promotion image of download ymail app
Promoted

why is my yahoo home page in large print and how do I switch it back?

6 Answers

Relevance
  • 1 decade ago
    Favorite Answer

    Click on view at the top of your internet explorer page and click on text size....

    • Commenter avatarLogin to reply the answers
  • 1 decade ago

    Go to your home page. Just below the title bar(blue) click on the menu bar [view]. Select text size (the one you like) and your problem is solved. Have fun!

    This should be your default text size in Windows Explorer

    Source(s): 20 yrs online
    • Commenter avatarLogin to reply the answers
  • 1 decade ago

    Maybe you have the settings for your font in Large

    To change it back click the View tab and select Text Size and you choose how big you want your font to be.

    • Commenter avatarLogin to reply the answers
  • Anonymous
    1 decade ago

    If you use a scroller mouse (wheel on top), hold down the ctrl key and use the scroller to increase or decrease the size of the type.

    • Commenter avatarLogin to reply the answers
  • How do you think about the answers? You can sign in to vote the answer.
  • Susan
    Lv 4
    4 years ago

    The page is different than it was. There is no news feeds across the top

    • Commenter avatarLogin to reply the answers
  • Anonymous
    1 decade ago

    they are trying to tell you something.

    • Commenter avatarLogin to reply the answers
Still have questions? Get your answers by asking now.