opening my browser?

opening my browser to play euchre

1 Answer

  • 1 decade ago
    Favorite Answer

    explorer....set popup blocker to always allow

    next go to control panel, Internet options,advance tab,,uncheck the 2 Java's listed,,,click apply then OK when you get in lounge 1st thing you do is check small windows in options box,,once in room expand it.

Still have questions? Get your answers by asking now.