Why does the new yahoo mail treat emailed photos like .txt files?

I try sending emails from my iphone to my email but the new yahoo mail is showing them up as .txt files.

1 Answer

Relevance
  • Anonymous
    9 years ago
    Favorite Answer

    IT WOULD BE BEST TO GO BACK TO YOUR PREVIOUS VERSION OF YAHOO! MAIL...

    To go back to YAHOO! MAIL CLASSIC...

    Turn off Javascript - you'll then be asked if you want to return to Mail Classic, click "yes".

    If you don't know how to turn off Javascript...

    For SAFARI: Open SETTINGS>click PREFERENCES>>click SECURITY>>Uncheck ENABLE JAVA and ENABLE JAVASCRIPT

    IMPORTANT:Remember to RE-ENABLE JAVA and JAVASCRIPTING back ON when you are back in Mail Classic because without it some mail functions won't work.

    For IE: Open TOOLS > INTERNET OPTIONS >> SECURITY. In security click "CUSTOM LEVEL" -> disable active scripting in the scripting section.

    IMPORTANT:Remember to turn JAVASCRIPTING back ON when you are back in Mail Classic because without it some mail functions won't work.

    For FIREFOX: Open TOOLS -> OPTIONS -> CONTENT, click on "DISABLE JAVASCRIPT". Now hit F5 to refresh the page while you are in Yahoo! email in order to switch back... In the options, click (PERMANENT) to switch back to YAHOO! Classic. DO NOT click the "ONE TIME ONLY" option.

    IMPORTANT: Turn JAVASCRIPT back ON once you have your "CLASSIC" account back.

    PLEASE ACKNOWLEDGE IF THIS SOLUTION WORKS BY CLICKING BEST ANSWER..THANKS

    • Login to reply the answers
Still have questions? Get your answers by asking now.