Lv 2452 points

etniesheckler720

Favorite Answers20%
Answers56
Questions32
  • Internet doesn't work after shutting my laptop or going into sleep mode?

    My internet will not work when i shut my laptop and reopen it or if i go into sleep mode. Shutting my laptop does make my laptop go into sleep mode so that explains that, but when I reopen it, I have to reconnect, but then when I do and I open up Google Chrome, it keeps saying sending request and then a page error pops up. Please help!

    1 AnswerOther - Internet9 years ago
  • What Font is this? HELP PLEASE!?

    http://www.youtube.c...ser/SoaRStudios

    its the font on the right that says "in style". it's very popular around youtube and I just need the name of it to get it.

    Thank you!

    1 AnswerOther - Visual Arts9 years ago
  • Internet doesn't work after shutting laptop?

    My laptop is connected wirelessly to my home network. Everytime I close my laptop, I open it up, log in, and I am no longer connected wirelessly, then I connect to it. I go on Google Chrome and it just says sending request for a long time followed by a page load error. I then restart my computer and the wireless connects automatically after I log in and the internet works perfectly fine. Please help this annoys me so much to restart my computer everytime.

    2 AnswersOther - Internet9 years ago
  • Weird Internet problem?

    My laptop is connected wirelessly to my home network. Everytime I close my laptop, I open it up, log in, and I am no longer connected wirelessly, then I connect to it. I go on Google Chrome and it just says sending request for a long time followed by a page load error. I then restart my computer and the wireless connects automatically after I log in and the internet works perfectly fine. Please help this annoys me so much to restart my computer everytime.

    1 AnswerOther - Internet9 years ago
  • Really Weird Internet?

    My laptop is the only PC in the house that runs on windows 7 (the rest are vista) and it isnt having problems connecting to my router but it is having problems opening pages in browsers. My AIM is working just fine, but browsers aren't loading. When I load them, it gives the usual page and then i click "Diagnose Connection Problems". It pops up with an error saying "The DNS server could not be found." Then sometimes when i exit out of the troubleshooter, my internet will load my homepage and then it wont load anything else.

    Every other wireless device in my house works perfectly, but mine doesnt.

    This laptop is an HP G62 and it did have Norton on it until the trial ran out.

    Things I've Tried:

    Brought it to friends house (it worked perfect at my friends)

    Changed DNS Servers to 208.67.222.222 and 208.67.220.220

    Changed DNS Servers to detect automatically

    Turned off firewall

    Scanned for viruses (although i would be willing to try it again)

    Please help me!

    Do I need to get a new router considering it worked on my friends router perfectly?

    3 AnswersComputer Networking10 years ago
  • Very Weird Internet Problem?

    My laptop is the only PC in the house that runs on windows 7 (the rest are vista) and it isnt having problems connecting to my router but it is having problems opening pages in browsers. My AIM is working just fine, but browsers aren't loading. When I load them, it gives the usual page and then i click "Diagnose Connection Problems". It pops up with an error saying "The DNS server could not be found." Then sometimes when i exit out of the troubleshooter, my internet will load my homepage and then it wont load anything else.

    Every other wireless device in my house works perfectly, but mine doesnt.

    This laptop is an HP G62 and it did have Norton on it until the trial ran out.

    Things I've Tried:

    Brought it to friends house (it worked perfect at my friends)

    Changed DNS Servers to 208.67.222.222 and 208.67.220.220

    Changed DNS Servers to detect automatically

    Turned off firewall

    Scanned for viruses (although i would be willing to try it again)

    Please help me!

    Do I need to get a new router considering it worked on my friends router perfectly?

    4 AnswersOther - Internet10 years ago
  • Help me please! INTERNET PROBLEM!?

    Internet Problem? EASY 10 POINTS!?

    All other computers in the household work just fine, just besides my laptop running on windows 7. All the other computers are vista.

    Basically, when I open chrome it says sending request... for a long time and then I get a webpage could not load error. When I click more information on this error it says Error 105: The server could not be found. When this happens in chrome, my internet explorer will not work either, so I know it isn't just chrome. However, if I keep reloading the webpage for a moderately long time sometimes I can get just the page to load and sometimes my internet will work for the rest of the day, until I shut my computer off.

    The weirdest part of all of this is that the internet worked perfectly fine on another connection at a friends house.

    I've tried changing the setting of chrome and my wireless card on my laptop and that did nothing. I have also done ipconfig. I am really getting frustrated at this.

    Please help!

    Within the house that my router is. and it shows I have Max connection.

    I just need a detailed description on what to do. I am really getting mad at my connection.

    I have tried tons of things. I dont know what it is. I have tried everything with my previous questions on this subject. Just please help!

    2 AnswersComputer Networking10 years ago
  • Really Weird Internet? EASY 10 POINTS!?

    Internet Problem? EASY 10 POINTS!?

    All other computers in the household work just fine, just besides my laptop running on windows 7. All the other computers are vista.

    Basically, when I open chrome it says sending request... for a long time and then I get a webpage could not load error. When I click more information on this error it says Error 105: The server could not be found. When this happens in chrome, my internet explorer will not work either, so I know it isn't just chrome. However, if I keep reloading the webpage for a moderately long time sometimes I can get just the page to load and sometimes my internet will work for the rest of the day, until I shut my computer off.

    The weirdest part of all of this is that the internet worked perfectly fine on another connection at a friends house.

    I've tried changing the setting of chrome and my wireless card on my laptop and that did nothing. I have also done ipconfig. I am really getting frustrated at this.

    Please help!

    Within the house that my router is. and it shows I have Max connection.

    I just need a detailed description on what to do. I am really getting mad at my connection.

    2 AnswersOther - Internet10 years ago
  • Internet Problem? Help Please. EASY POINTS!?

    Internet Problem? EASY 10 POINTS!?

    All other computers in the household work just fine, just besides my laptop running on windows 7. All the other computers are vista.

    Basically, when I open chrome it says sending request... for a long time and then I get a webpage could not load error. When I click more information on this error it says Error 105: The server could not be found. When this happens in chrome, my internet explorer will not work either, so I know it isn't just chrome. However, if I keep reloading the webpage for a moderately long time sometimes I can get just the page to load and sometimes my internet will work for the rest of the day, until I shut my computer off.

    The weirdest part of all of this is that the internet worked perfectly fine on another connection at a friends house.

    I've tried changing the setting of chrome and my wireless card on my laptop and that did nothing. I have also done ipconfig. I am really getting frustrated at this.

    Please help!

    Within the house that my router is. and it shows I have Max connection.

    1 AnswerComputer Networking10 years ago
  • Internet Problem? EASY 10 POINTS!?

    All other computers in the household work just fine, just besides my laptop running on windows 7. All the other computers are vista.

    Basically, when I open chrome it says sending request... for a long time and then I get a webpage could not load error. When I click more information on this error it says Error 105: The server could not be found. When this happens in chrome, my internet explorer will not work either, so I know it isn't just chrome. However, if I keep reloading the webpage for a moderately long time sometimes I can get just the page to load and sometimes my internet will work for the rest of the day, until I shut my computer off.

    The weirdest part of all of this is that the internet worked perfectly fine on another connection at a friends house.

    I've tried changing the setting of chrome and my wireless card on my laptop and that did nothing. I have also done ipconfig. I am really getting frustrated at this.

    Please help!

    2 AnswersComputer Networking10 years ago
  • Screwed up internet? EASY POINTS?

    All other computers in the household work just fine, just besides my laptop running on windows 7. All the other computers are vista.

    Basically, when I open chrome it says sending request... for a long time and then I get a webpage could not load error. When I click more information on this error it says Error 105: The server could not be found. When this happens in chrome, my internet explorer will not work either, so I know it isn't just chrome. However, if I keep reloading the webpage for a moderately long time sometimes I can get just the page to load and sometimes my internet will work for the rest of the day, until I shut my computer off.

    The weirdest part of all of this is that the internet worked perfectly fine on another connection at a friends house.

    I've tried changing the setting of chrome and my wireless card on my laptop and that did nothing. I have also done ipconfig. I am really getting frustrated at this.

    Please help!

    1 AnswerComputer Networking10 years ago
  • Internet Problem? EASY 10 POINTS?

    All other computers in the household work just fine, just besides my laptop running on windows 7. All the other computers are vista.

    Basically, when I open chrome it says sending request... for a long time and then I get a webpage could not load error. When I click more information on this error it says Error 105: The server could not be found. When this happens in chrome, my internet explorer will not work either, so I know it isn't just chrome. However, if I keep reloading the webpage for a moderately long time sometimes I can get just the page to load and sometimes my internet will work for the rest of the day, until I shut my computer off.

    The weirdest part of all of this is that the internet worked perfectly fine on another connection at a friends house.

    Please help!

    5 AnswersComputer Networking10 years ago
  • Weird Internet Problem?

    My internet has been really weird lately.

    My internet browsers wont connect to the internet, so I cannot view pages or anything. I have three browsers (Firefox, Chrome, and IE.) My other programs on my computer that require internet to work still work though. (AIM, etc.) It shows that I have perfect connection and everything. I just want help fixing this.

    Things I have tried:

    Flushed DNS

    Changed DNS server to 208.67.222.222

    Reset my router

    Did a Virus Scan

    Used the Norton Removal tool to remove the norton I had previously uninstalled.

    Reinstalled the driver (seems to be working)

    I am on a wireless connection and right now it is working for whatever reason after I reinstalled the drivers, but earlier my browsers wouldnt load any pages on a wireless connection or a direct connection to the router, however AIM worked in both cases.

    Please help, 10 points to the most helpful answer!

    7 AnswersComputer Networking10 years ago
  • Quick youtube question?

    Ok on youtube how do i get a little image on top of my videos by the subscribe button?

    http://www.youtube.com/watch?v=rv6h8SR26qo

    Youtube thumbnail

    like right here it says Zerkaa in blue text, I would like to know how to get that.

    1 AnswerYouTube1 decade ago
  • How much will Gamestop give me for these games?

    I want to trade in Skate 2, Skate. and Bionicle: Heroes.

    I am trading these in toward a 3 month XBL card.

    1 AnswerVideo & Online Games1 decade ago
  • Question About the Civil War.?

    Did the calvary in the Civil War have rankings (if so did they have sergeant or drill sergeant), or was calvary a rank?

    The reason I ask is because I am doing a project for school in which I have to make a civil war diary and I was wondering if there was a sergerant in the clavary.

    2 AnswersHistory1 decade ago
  • I need xboxlive gamerpicture help?

    My GT is KoG iiViRuS and I need a gamerpic to go with that. Also the name of the pack. Like a V or something or like a biohazard sign.

    3 AnswersVideo & Online Games1 decade ago
  • THIS IS SCARY IM FREAKING OUT RIGHT NOW PLEASE PLEASE PLEASE PLEASE PLEASE PLEASE HELP!!!!!!!!!!!!!!!!!!!!!!!!?

    omg you have to help me,

    my name is amy

    and im using my brothers yahoo answers.!!!!

    and i just got back from my friend emilys house,

    and my mom said that im acting weird.

    she said im not acting like myself.

    do you think that im sick in the head?!!

    im only 12

    im freaking out

    am i going to die?!!!!!?!?!?!?!?!?!!?

    ahh im crying please help.

    omg please please please please

    answer please

    and now i don't feel good.

    :'[

    please

    7 AnswersMental Health1 decade ago
  • I need a good Gamertag!?

    I want to change my gamertag because i got into a clan. It has to begin with KoG and have filly in it somewhere. (Filly is my nickname) No numbers please. Thanks!

    10 AnswersVideo & Online Games1 decade ago
  • Help on Halo 3 Legendary campaign?

    Can anyone help me and my friend beat the game on legendary? Also knowing all the terminals would be nice but i already have all the skulls because of normal.

    I have a spawner controller also.

    So we really just want to beat it on legendary. We are on tsavo highway. And i want the terminal achievement to. But it isnt neccesary.

    Thanks in advance.

    My GT is FuriousFilly720 so add me if you want to play it

    2 AnswersVideo & Online Games1 decade ago