Lv 43,836 points

caffeinetripp

Favorite Answers53%
Answers443
  • Gilson 476A Snowblower Spring Kit?

    Recently picked up an old Gilson 476A snowblower. Has an 8HP Briggs and Stratton engine. Looking for the spring which ties the belt idler pulleys together. Spring is approximately 6"-7" long. Having quite the difficult time finding parts for this old machine.

    1 AnswerMaintenance & Repairs7 years ago
  • Luke Warm Heat From Heater Core?

    1993 Mazda MX-3 Base 1.6

    Recently I've come across the problem of having very little heat through the heater core. While the blower is not running, the heater core hoses are both hot, while the blower running the inlet hose is hot while the outlet is cooler. Which means that the heater core is not clogged. The upper radiator hose is hot, while the lower cool which I would expect. The thermostat has recently been changed along with the cooling system being burped properly, including the blower being on high/hot while burping the system to get rid of any possible air bubbles within the heater core.

    I noticed while changing out the thermostat that the coolant temperature sensor was eroding because of the glycol mix of the antifreeze. It will be replaced. However, I haven't noticed that the fans turn on because of this, but the coolant gauge reads normal operating temperature whether idling, cruising at low RPM, or doing 65 MPH down the freeway. The water pump works fine as I can visually see the coolant flow from the water neck on the radiator.

    I would imagine that the radiator cap would cause a problem much like a clogged radiator; opening sooner rather than later by the pressure in the system. As I'm not sure when the radiator cap was last changed, this is also a common problem when concerning loss of coolant (which isn't a problem immediately). The other problem that I would see is the coolant temperature sensor itself, however, it has nothing to do with the heater core temperature, rather the fans not turning on. While squeezing all the hoses (upper and lower radiator, heater core hoses), when cold and hot, the coolant raises in height with the radiator cap off. This might lead me to believe that there might be a sleight blockage in the system not allowing the hot coolant to flow through the heater core effectively.

    3 AnswersMazda8 years ago
  • Very Low Heat From Heater Core?

    1993 Mazda MX-3 Base 1.6

    Recently I've come across the problem of having very little heat through the heater core. While the blower is not running, the heater core hoses are both hot, while the blower running the inlet hose is hot while the outlet is cooler. Which means that the heater core is not clogged. The upper radiator hose is hot, while the lower cool which I would expect. The thermostat has recently been changed along with the cooling system being burped properly, including the blower being on high/hot while burping the system to get rid of any possible air bubbles within the heater core.

    I noticed while changing out the thermostat that the coolant temperature sensor was eroding because of the glycol mix of the antifreeze. It will be replaced. However, I haven't noticed that the fans turn on because of this, but the coolant gauge reads normal operating temperature whether idling, cruising at low RPM, or doing 65 MPH down the freeway. The water pump works fine as I can visually see the coolant flow from the water neck on the radiator.

    I would imagine that the radiator cap would cause a problem much like a clogged radiator; opening sooner rather than later by the pressure in the system. As I'm not sure when the radiator cap was last changed, this is also a common problem when concerning loss of coolant (which isn't a problem immediately). The other problem that I would see is the coolant temperature sensor itself, however, it has nothing to do with the heater core temperature, rather the fans not turning on. While squeezing all the hoses (upper and lower radiator, heater core hoses), when cold and hot, the coolant raises in height with the radiator cap off. This might lead me to believe that there might be a sleight blockage in the system not allowing the hot coolant to flow through the heater core effectively.

    2 AnswersMaintenance & Repairs8 years ago
  • Polishing Black Cars?

    As we all know, waxing a black car is the hardest thing to do; get rid of the grime and wax it until it shines without leaving swirls. Swirls in the paint/clear is the hardest thing to get rid of, especially if you're just using a microfiber cloth. What I've been reading about doing a perfect finish on a car is using a polishing compound, but which one is the question. 3M makes some good stuff, but I'm looking more towards a kit. If a kit is not available out there, 3M material may be the choice.

    So, give me a list of all the things I will need, including tools and equipment, to restore the paint to its original luster, minus the swirls and scratches.

    3 AnswersOther - Cars & Transportation8 years ago
  • Setting up an FTP to stream video?

    I'm looking to set up an FTP server, with a DNS through no-ip.com, using Filezilla, and a firewall.

    Having a bit of trouble getting everything configured through Filezilla. There's not really a good tutorial on using no-ip and Filezilla together, even after some searching through different videos, and explanations through forums.

    1 AnswerComputer Networking8 years ago
  • Rewire amplifier to emit only bass tones?

    Recently, I hooked up an old guitar amplifier via a 1/4" to USB link. I'm looking to modify the output tones of the amplifier so the speaker only has bass. Effectively making it into a subwoofer like you'd find on a home stereo system.

    At the same time, I have two left over speakers from my old home stereo unit that I'd like to utilize for the mids and highs.

    Adjusting the EQ on the amplifier itself does nothing as sound is being run straight from the computer to the 1/4" jack's input.

    4 AnswersHome Theater8 years ago
  • Splicing two surround sound speakers to 3.5MM headphone jack?

    The speakers on my laptop are rather paltry, of course, they all are. I' looking to get some better sound and have two extra surround sound speakers laying around. The woofers in them aren't that big (maybe 2"). As such, I'd like to splice them onto a 3.5MM headphone jack, or USB if possible for a bit more power and better overall sound digitally.

    Soldering the wires together is not so much the question, rather, is there anything electronically I need to know; adding resistors, upping the power (if I go the USB route for power). Would the laptop be able to drive the speakers sufficiently enough where I would not need an outside power source?

    3 AnswersOther - Electronics8 years ago
  • Samsung Galaxy S Kernel Backup Froze?

    Currently doing a backup of the OE Samsung Galaxy S kernel (T959 T-Mobile) after rooting the device. Approximately how long does it take to do a backup of the kernel? Assuming the kernel is either being backed up to the SD card or the computer it's connected to.

    As of 8/23/2012 it has been 20 minutes (start at 6:19 PM).

    1 AnswerCell Phones & Plans8 years ago
  • Dell Dimension 8250 Wireless Adapter?

    Tried searching through Dell's website, but no help, of course. Looking to make my Dell Dimension 8250 free from the cord and install a PCI wireless card, is it possible? Haven't taken a look at the backside of the tower, but I believe there is a chance. Does it have the capability for wireless via the PCI?

    1 AnswerComputer Networking8 years ago
  • Dell Dimension 8250 Wireless Adapter?

    Tried searching through Dell's website, but no help, of course. Looking to make my Dell Dimension 8250 free from the cord and install a PCI wireless card, is it possible? Haven't taken a look at the backside of the tower, but I believe there is a chance. Does it have the capability for wireless via the PCI?

    3 AnswersDesktops8 years ago
  • Cannot Connect Wirelessly?

    Of course, I'm new with Linux, and still getting the hang of everything as I've just installed the Ubuntu OS not too long ago.

    Wireless is turned on via the switch, the laptop can find the ID, but it cannot connect with the security; WPA/WPA2. Previously, it did connect wirelessly with no security, however, it would drop off within minutes.

    What information do you need, and how do I go about getting it?

    Toshiba Satellite P205D-S7438

    Ubuntu 11.10

    2 AnswersComputer Networking8 years ago
  • XBOX 360 Slim External Hard Drive/Transferring Information?

    Recently, our 1G 360 3RROD'd. Attempted the fix for it, but to no avail; too far gone.

    So, we're looking at picking up a 2G 360 Slim 4GB. However, the hard drive space, 4GB, is definitely not enough. What is the maximum amount of external storage we can format to use as hard drive space for account information, saved games, and downloadable games with an external hard drive or a thumb drive?

    Is it possible to transfer all the account information on the 1G 3RROD 360 to the new 4GB Slim 360 and how would we go about it?

    3 AnswersXbox8 years ago
  • What Diode and Capacitor Do I Need?

    My surround sound has stopped working and I've narrowed it to a diode and a capacitor, however, the last time I've worked with any sort of diodes, rectifiers, and capacitors with electronics was over a decade ago.

    The surround sound is an Insignia NS-H2002B, nothing awesome, but it would be nice to have it again.

    The capacitor has, starting from the lines closest together; Tan, Brown, Silver, Black.

    The diode is round, has 472 and 500V stamped on it.

    1 AnswerHome Theater8 years ago
  • iTunes Crashes Computer After Update?

    For some reason, unbeknownst to me, this keeps happening. Always with iTunes updates, but sometimes with other program updates, though not nearly as frequent.

    After restarting the laptop, it will turn on for five to fifteen seconds, and then shut off for approximately forty five minutes to an hour after constant attempts to restart and load the recovery disc. It will finally load the recovery disc so I can do a disk check on the HD, but comes up with no errors. I do believe that the BIOS is up to date.

    The crashes still happened even before loading the current OS; from Vista x86 to 7 x86.

    As a side note, I know some laptops seem to have trouble staying on for quite a while and crashing due to heat. My laptop was on for approximately a day, battery connected and connected to power (as the battery is junk).

    I found, with SIW, that the temperatures are within the normal range, so I'm not sure that is problem.

    The Satellite P200s seem to have some crashing problems, but nothing that I've read is this severe, let alone after updating a program. More so, they have problems with the screen going blank, but the computer still functional.

    Running the current version of iTunes (10.6.0.4), Windows 7 Ultimate SP1, Toshiba Satellite P205D-S7438.

    1 AnswerSoftware9 years ago
  • Alphabetizing Function in Excel 2003?

    I've recently put my movie library onto an Excel 2003 sheet, now what I'm wondering are two things; the first being that can I put in a function that will automatically alphabetize the column, and secondly, when I put a check mark on the discs that I've made backups of, can I have that check mark 'stick' to the original movie title (when I add a new movie, then alphabetize them using the button at the top, the check mark stays at the position it once was at, not linked to the movie that was made as a back up)?

    2 AnswersSoftware9 years ago
  • Comanche Dies With Electrical Load?

    Vehicle is an '86 Comanche 2.5L, manual transmission, Renix ECU.

    Tested the battery at standing and charging, came to 12.8 standing and 14.7 charging. The alternator relay clicks, though that doesn't necessarily mean it's in good working order.

    Any electrical load applied; headlights, taillights, hazards, blinkers, etc. kill the engine.

    The clutch master cylinder is leaking onto the fuse box, though I moved it as best I could as I don't have the funds for a new master cylinder right now and I'm not sure which fuses, capacitors, and relays do what on the fuse box as the writing is barely noticeable.

    Any thoughts?

    2 AnswersMaintenance & Repairs9 years ago
  • Connecting Two Computers With One Screen/Keyboard/Mouse?

    I'm looking to connect my old desktop to my laptop and utilize only the laptop's screen, keyboard, and mouse to run both the desktop and the laptop simultaneously.

    I've got wireless internet for the laptop, but not for the desktop (the location for the router is at the other end of the house, thus running a LAN cord will not work), so using the WiFi to access the desktop won't work. Possible with a USB or LAN cord connected from the laptop to the desktop to work?

    Laptop's running Windows 7 32bit, desktop's running XP 32bit.

    I'll be using the desktop as a server (running a 3rd party source/Ubuntu Server), or just as an 'external hard drive'.

    3 AnswersComputer Networking9 years ago
  • 2000 Cavalier Z24 Misfire?

    Vehicle is currently having these problems; bank 1 misfire, EVAP system leak (P0442), bank 1 running rich (P0172), MAP sensor voltage too high (P0108) and random misfire (P0300).

    Misfiring at all speeds, hesitates, idles poorly, when put into gear the car dies.

    Freeze frame data for misfire is:

    fuel system 2

    STFT .78

    LTFT -25.78

    MAP 24.51

    Have replaced fuel filter, fuel pump, fuel pressure is fine, plugs, coil spark plug wires, MAP, and TPS.

    4 AnswersMaintenance & Repairs9 years ago
  • TRAC OFF light Chevrolet Cavalier Z24?

    I've seen this question asked before, but with no direct answer and vague answers at best.

    The TRAC OFF light comes on in our 2000 Z24 Cavy, which leads to hard shifting. It comes on intermittently. The transmission only shifts hard when the TRAC OFF light is illuminated.

    ECM throws a bank 1 misfire, EVAP system leak, bank 1 running rich, and random misfire.

    ABS light is not illuminated.

    Vehicle did have problems with the rear left brake locking. Does not have this problem anymore, has since 'fixed' itself. Is there an ABS sensor on the rear drums as well, or just on the front discs?

    This problem leads me to either the ABS system being bad at a sensor (but why the hard shifting?) or the shift solenoid going out (would it go out intermittently?)

    4 AnswersMaintenance & Repairs9 years ago
  • Reformatting External Linux HD to Windows?

    A while ago I put Linux Ubuntu onto a WD 320 GB HD in order to have a 'backup' OS. I currently don't need it for that anymore and would like to utilize it again as an external Windows HD. Problem is, the HD doesn't show up on the My Computer window to allow me to reformat it to a Windows HD.

    I cannot choose to run the Linux OS on the external via the laptop as the screen does not show anything while booting (completely blank until Win 7 begins its start up). Is there anyway that I can reformat the drive using the Computer Management program (as it's the only way the drive is listed?

    2 AnswersSoftware10 years ago